<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3163219-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-3163219-1');
    </script>
	<!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/news/police-courts/2020/11/police-92/' );</script><script>console.log( 'CacheDirectiveFound: /news/  -600 seconds applied...' );</script>

	    <meta property="og:title" content="Police"/>
			        <meta property="og:type"   content="article" />
        <meta property="og:image" content="http://d14e0irai0gcaa.cloudfront.net/www.reviewonline.com/images/2016/10/12171200/fblike.jpg">
        <meta property="og:url" content="https://www.reviewonline.com/news/police-courts/2020/11/police-92/"/>
	    <meta property="og:site_name" content="reviewonline.com"/>
    <meta property="og:description" content="County Sheriff — Deputies conducted a traffic stop at 10:42 p.m. Thursday in the 5000 block of state Route 7 in New Waterford. A consent search of the vehicle uncovered drug paraphernalia and suspected narcotics. Charges are pending lab results. Highway Patrol — Arlene Courtney, of 12th Street in Homeworth, was cited at 12:13 p.m. [&#8230;]"/>
    <meta name="twitter:site" content="@TheReviewOnline">
    <meta name="twitter:title" content="Police"/>
    <meta name="twitter:description" content="County Sheriff — Deputies conducted a traffic stop at 10:42 p.m. Thursday in the 5000 block of state Route 7 in New Waterford. A consent search of the vehicle uncovered drug paraphernalia and suspected narcotics. Charges are pending lab results. Highway Patrol — Arlene Courtney, of 12th Street in Homeworth, was cited at 12:13 p.m. [&#8230;]"/>
	        <meta name="twitter:image" content="http://d14e0irai0gcaa.cloudfront.net/www.reviewonline.com/images/2016/10/12171200/fblike.jpg">
	    <meta name="twitter:card" content="summary_large_image">
    <!-- END FACEBOOK AND TWITTER META DATA --->

	
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="https://www.reviewonline.com/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="https://www.reviewonline.com/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  Police | News, Sports, Jobs - The Review</title>
	<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="https://www.reviewonline.com/xmlrpc.php">
	<link rel="stylesheet" href="https://www.reviewonline.com/wp-content/themes/coreV2/css/layout.css?v=1r5" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
    <script language="javascript">
        if (location.protocol !== 'https:') {
            //if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
            redir = location.href.replace("http://", "https://");
            location.href = redir;
            //}
        }
    </script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','TREO'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','News'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Police_&amp;_Courts'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();

            /* for pencil ad */
			            /* for pencil ad */

			googletag.defineSlot('/1032081/TREO_Top_728x90', [728, 90], 'TREO_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TREO_Middle_728x90', [728, 90], 'TREO_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TREO_Left_160x600', [160, 600], 'TREO_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TREO_Right_300x600', [300, 600], 'TREO_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/TREO_Bottom_728x90', [728, 90], 'TREO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/TREO_Middle_300x250', [300, 250], 'TREO_Middle_300x250').addService(googletag.pubads());
						googletag.defineSlot('/1032081/TREO_Video_300x250', [300, 250], 'TREO_Video_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/TREO_Article_300x250', [300, 250], 'TREO_Article_300x250').addService(googletag.pubads());
            googletag.defineSlot('/1032081/TREO_Article2_300x250', [300, 250], 'TREO_Article2_300x250').addService(googletag.pubads());
            			/* funeral home */
						googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});


        /* CODE FOR PENCIL AD */

        function hidePencilIframe(dfpIframeID) {
            document.getElementById(dfpIframeID).style.display = 'none';
        }
        function pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = bigCreativeHeight;
        }
        function pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = smallCreativeHeight;
        }
        function pencilStartTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID);
        }
        function pencilStopTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID);
        }

        /* END CODE FOR PENCIL */
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>

    <!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.reviewonline.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<meta name="description" content="County Sheriff   — Deputies conducted a traffic stop at 10:42 p.m. Thursday in the 5000 block of state Route 7 in New Waterford. A consent search of the vehic" />
<meta name="keywords" content="Police &amp; Courts,Police" />
<link rel='stylesheet' id='posts-front-css-css'  href='https://www.reviewonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://www.reviewonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.reviewonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.reviewonline.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.reviewonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Steelers find the nerve to escape upset bid' href='https://www.reviewonline.com/sports/local-sports/2020/11/steelers-find-the-nerve-to-escape-upset-bid/' />
<link rel='next' title='On the Calendar' href='https://www.reviewonline.com/news/community-news/2020/11/on-the-calendar-57/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://www.reviewonline.com/news/police-courts/2020/11/police-92/" />
<link rel='shortlink' href='https://www.reviewonline.com/?p=749959' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewonline.com%2Fnews%2Fpolice-courts%2F2020%2F11%2Fpolice-92%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewonline.com%2Fnews%2Fpolice-courts%2F2020%2F11%2Fpolice-92%2F&#038;format=xml" />
<meta property="fb:app_id" content="141774582520218"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
    <style>
    /*////////////////////////////////////////////////
// HAMBURGER MENU
////////////////////////////////////////////////*/
    #top_nav {padding-left:0;}
    #hamburger {display:block;}
    #menu-footer-menu .sub-menu {display:block !important;}
    #hamburger aside {width:27px; height:2px; background-color:#222; margin:5px 0 0 20px; float:none; padding:0;}
    .sidenav {height:100%; height:100vh; width:0; position:fixed; z-index:2122129; top:0; left:0; background-color:#fff; overflow-x:hidden; transition:0.5s; padding-top:60px; -webkit-box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36); box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36);}
    @supports (-ms-accelerator:true) {.sidenav {height:auto;}}
    @supports (-ms-ime-align: auto) {.sidenav {height:auto;}}
    @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {.sidenav {height:auto;}}
    .sidenav aside {position:absolute; top:23px; left:20px; z-index:212; color:#fff; font-size:16px; letter-spacing:0.1em;}
    .sidenav a {padding:12px 8px 12px 20px; text-decoration:none; font-size:17px; color:#555; display:block; transition:0.3s; font-weight:400;}
    .sidenav #slide_weather a {padding:0}
    .sidenav a:hover {color:#00468c; background:#e7e7e7;}
    .sidenav .closebtn {position:absolute; top:0; right:8px; font-size:36px; margin-left:50px; color:#d2d2d2}
    .sidenav .closebtn:hover {color:#d2d2d2; background:none;}
    .sidenav .menu-mobile-menu-container {margin-top:5px;}
    .sidenav .menu-item-has-children {position:relative}
    .sidenav .menu-item-has-children a {pointer-events: none;}
    .sidenav .menu-item-has-children a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    /*.sidenav .menu-item-has-children a:hover::after {content:'\25b2'; position:absolute; right:20px; color:#2129; font-size:.7em} */
    .sidenav .menu-item-has-children .sub-menu a::after {content:''}
    .sidenav .menu-item-has-children .sub-menu a {pointer-events:auto}
    .sidenav .menu-item-has-children.up_arrow .sub-menu a:hover::after {content:'' !important;}
    .up_arrow a::after {content:'\25b2' !important; position:absolute; right:20px; color:#2129; font-size:.7em}
    .up_arrow .open_subnav a::after {content:'' !important;}
    .sidenav .menu-item-has-children.up_arrow a:hover::after {content:'\25b2'}
    .down_arrow a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    #menu-mobile-menu .sub-menu a {padding:10px 0 10px 45px; background:#f9f9f9}
    #menu-mobile-menu .sub-menu a:hover {background:#e7e7e7;}
    #menu-mobile-menu a {display:block;}
    /* #menu-mobile-menu li:hover .sub-menu {display:block; max-height:200px;}
    .sub-menu {overflow:hidden; max-height:0; -webkit-transition:all 0.5s ease-out;} */
    .sub-menu {display:none;}
    .open_subnav {display:block !important;}
    #slide_search {background:#ebebeb; padding:5px 0; margin:7px 0 0 0}
    #slide_search input {width:90%; margin:10px 5% 10px 5%; padding:2px 15px; border:solid 1px #ebebeb; box-sizing:border-box; background:#fff; color:#2129; font-size:14px; font-family:Arial}
    #slide_search #s {height:40px}
    .social_mobile {padding:5px; background:#00468c; width:50%; margin:0;box-sizing:border-box; float:left;}
    .sidenav .social_mobile a {padding:5px 12px}
    #mobile_social a {padding:0; margin:0}
    #mobile_social .mobile_social {color:#fff; border-radius:50%; background:#f7921e; margin:20px 17px 0 17px; width:40px; height:40px; padding:8px 0 0 0; text-align:center; font-size:20px; float:left;}
    #mobile_social .mobile_social:first-of-type {margin-left:18px}
    #mobile_social img {height:15px; width:auto; margin-top:5px}
    #mobile_social #mobile_fb {height:19px; margin-top:2px;}
    @media screen and (max-width:740px) {
        #hamburger #hamburger_lines {float:none;position:absolute;top:8px;left:0;z-index:99999}
    }
    @media screen and (max-width:500px) {
        #hamburger #hamburger_lines {top:5px;}
    }
    @media screen and (max-width:410px) {
        #hamburger #hamburger_lines {top:2px;}
    }
</style>




<div id="slide_nav" class="sidenav">
    <div style="background:#fff; height:100%; border-top:solid 1px #ededed;">
        <a style="padding:0" href="/"><aside style="color:#000;">THE REVIEW</aside></a>
        <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
        <script language="javascript">
            function show_hide_sub_menu(chosen) {
                if ( $(chosen).find('ul.open_subnav').length === 0 ) {
                    $(chosen).children('ul').addClass('open_subnav');
                    $(chosen).addClass('up_arrow');
                    $(chosen).removeClass('down_arrow');
                } else {
                    $(chosen).children('ul').removeClass('open_subnav');
                    $(chosen).addClass('down_arrow');
                    $(chosen).removeClass('up_arrow');
                }
            }
        </script>

        <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-622739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-622739" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.reviewonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-622736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622736"><a href="https://www.reviewonline.com/news/local-news/">Local News</a></li>
	<li id="menu-item-622730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622730"><a href="https://www.reviewonline.com/news/community-news/">Community News</a></li>
	<li id="menu-item-622729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622729"><a href="https://www.reviewonline.com/news/business/">Business</a></li>
	<li id="menu-item-622742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622742"><a href="https://www.reviewonline.com/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-622744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622744"><a href="https://www.reviewonline.com/news/school-news/">School News</a></li>
</ul>
</li>
<li id="menu-item-622745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622745" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.reviewonline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-622737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622737"><a href="https://www.reviewonline.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-622738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622738"><a href="https://www.reviewonline.com/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-622741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622741" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.reviewonline.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-622731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622731"><a href="https://www.reviewonline.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-622733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622733"><a href="https://www.reviewonline.com/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-622735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622735"><a href="https://www.reviewonline.com/opinion/local-columns/">Local Columns</a></li>
</ul>
</li>
<li id="menu-item-622734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622734" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.reviewonline.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-622732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622732"><a href="https://www.reviewonline.com/lifestyles/engagements/">Engagements</a></li>
	<li id="menu-item-622747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622747"><a href="https://www.reviewonline.com/lifestyles/weddings/">Weddings</a></li>
	<li id="menu-item-622727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622727"><a href="https://www.reviewonline.com/lifestyles/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-622728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622728"><a href="https://www.reviewonline.com/lifestyles/births/">Births</a></li>
	<li id="menu-item-622746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622746"><a href="https://www.reviewonline.com/opinion/thanks-and-spanks/">Thanks and Spanks</a></li>
</ul>
</li>
<li id="menu-item-622740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622740"><a href="https://www.reviewonline.com/obituaries/">Obituaries</a></li>
<li id="menu-item-739543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739543"><a href="https://www.reviewonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-622725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622725"><a href="http://jobs.reviewonline.com/">Jobs</a></li>
<li id="menu-item-622715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622715"><a href="https://www.reviewonline.com/garage-sales/">Garage Sales</a></li>
<li id="menu-item-622716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622716" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.reviewonline.com/contact-us/">Contact Information</a>
<ul class="sub-menu">
	<li id="menu-item-714459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714459"><a href="https://www.reviewonline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-733915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733915"><a href="https://www.reviewonline.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-622717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622717"><a href="https://www.reviewonline.com/advertise/">Advertise</a></li>
	<li id="menu-item-622713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622713"><a href="https://www.reviewonline.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-622714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622714"><a href="https://www.reviewonline.com/submit-news/">Submit News</a></li>
</ul></div>        <section id="slide_search">
            <form id="searchform" method="get" action="/search/">
                <input type="text" name="s" id="s" placeholder="Search" autocomplete="off">
            </form>
        </section>
        <div style="clear: both;"></div>
    </div>
</div>




<section id="hamburger">
    <span id="hamburger_lines" style="float:left; margin-top:10px; margin-right:10px; font-size:20px; color:#fff; cursor:pointer" onclick="openNav()">
        <aside></aside>
        <aside></aside>
        <aside></aside>
    </span>
    <script>
        function openNav() {document.getElementById("slide_nav").style.width = "300px";}
        function closeNav() {document.getElementById("slide_nav").style.width = "0";}
    </script>
</section>	<div id="mobile_website_logo">
		<a href="https://www.reviewonline.com/" rel="home"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-622721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-622721"><a href="https://www.reviewonline.com/news/">News</a></li>
<li id="menu-item-622724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622724"><a href="https://www.reviewonline.com/sports/">Sports</a></li>
<li id="menu-item-622723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622723"><a href="https://www.reviewonline.com/opinion/">Opinion</a></li>
<li id="menu-item-622720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622720"><a href="https://www.reviewonline.com/lifestyles/">Life</a></li>
<li id="menu-item-622722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622722"><a href="https://www.reviewonline.com/obituaries/">Obituaries</a></li>
<li id="menu-item-739544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739544"><a href="https://www.reviewonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-622719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622719"><a href="http://jobs.reviewonline.com/">Jobs</a></li>
<li id="menu-item-622709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622709"><a href="https://www.reviewonline.com/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
    <aside id="social_search"> 
        <ul> 
            <li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="https://www.reviewonline.com/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li> 
            <a href="/subscribe/?ref=header"><li id="subscribe_button">SUBSCRIBE</li></a>
        </ul> 
    </aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="https://www.reviewonline.com/" rel="home"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        November 09, 2020                                </li>
				<li>|</li>
				<li><a href="https://www.mynewsonthego.com/therev/" target="_blank">Today's Paper</a></li>
                <li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
                <li>|</li>
                <li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
                <li>|</li>
                <li><span id="login_status">...</span></li>
			</ul>
</aside>
<ul class="login_mobile">
    <li><a href="https://www.mynewsonthego.com/therev/" target="_blank">Today's Paper</a></li>
    <li>|</li>
    <li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
    <li>|</li>
    <li><span id="login_status_mobile">...</span></li>
</ul>


<script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('TREO');
	}
	function loginBtn() {
		GCN.onecount.login('TREO');
	}


    var checkStatus = function () {
        $('#login_status').html("...");
        $('#login_status_mobile').html("...");

        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('#login_status').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=TREO" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
				$('#login_status_mobile').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=TREO" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('#login_status').html('<a href="javascript:loginBtn()">Login</a>');
			$('#login_status_mobile').html('<a href="javascript:loginBtn()">Login</a>');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script>


<div id='TREO_Top_728x90' style='text-align:center' class='Top_728x90' data-ad-slot='TREO_Top_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TREO_Top_728x90'); });
    </script>
</div>

<!--Pay Wall pt 1--->
<script language="javascript">

	function oniArticleAdDisplayNoSurvey() {
		document.write("<div id='TREO_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
		document.write('<scr' + 'ipt type="text/javascript">');
		document.write("googletag.cmd.push(function() { googletag.display('TREO_Article_300x250'); });");
		document.write('</scr' + 'ipt>');
		document.write('</div>');
	}


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Police</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="https://www.reviewonline.com/news/police-courts/" title="View all posts in Police &amp; Courts" >Police &amp; Courts</a> 						</nav>
												<time><p>Nov 9, 2020</p></time>
						<div class="half_article_details">
														<h4></h4>
							<h5></h5>
							<h6></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=https://www.reviewonline.com/news/police-courts/2020/11/police-92/" class="popup"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Police" class="twitter popup"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Police&amp;body=https://www.reviewonline.com/news/police-courts/2020/11/police-92/" ><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='TREO_Left_160x600' style='text-align:center;' class='lazyload Left_160x600' data-ad-slot='TREO_Left_160x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TREO_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
													<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<script>console.log( 'pw: enabled' );</script><script type="text/javascript">GCN.onecount.gate(291);</script><p>County Sheriff</p>
<div id='TREO_Article_300x250' style='width:100%; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('TREO_Article_300x250'); });</script></div><p>&#8212; Deputies conducted a traffic stop at 10:42 p.m. Thursday in the 5000 block of state Route 7 in New Waterford. A consent search of the vehicle uncovered drug paraphernalia and suspected narcotics. Charges are pending lab results.</p>
<p>Highway Patrol</p>
<p>&#8212; Arlene Courtney, of 12th Street in Homeworth, was cited at 12:13 p.m. Nov. 4 in Knox Township with failure to yield, after she allegedly was struck by Joshua E. Arnold, of Waynesburg, after not yielding at a stop sign near Gorgetown Road.</p>
<p>&#8212; No citations were issued for two deer vs motor vehicle crashes at 5:18 p.m. Nov. 5 on U.S. Route 30 involving Crystal Collins, of Randel Road in Homeworth, and at 6:20 a.m. Nov. 6 on state Route 11 involving Richard C Tatum, of Cortland.</p>
<div id='TREO_Article2_300x250' style='width:100%; margin-bottom:15px; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('TREO_Article2_300x250'); });</script></div><p>&#8212; Tyler P. Tatasco, of Bergholtz, allegedly will be cited for a single-vehicle crash with a telephone pole at 4:11 p.m. Nov. 4, according to a report. He was eastbound on TB879 when he went off the road and struck the utlity pole and had to be airlifted to UPMC Presbyterian in Pittsburgh.</p>
<p>&#8212; Kristen N. Swords, of McAllister Road in Lisbon, was cited at 5:04 p.m. Nov. 1 with failure to yield, after she allegedly struck a vehicle driven by Elizabeth A. Cross, of Depot Road in Salem.</p>
<p>&#8212; Lauren E. Satterfield, of Lisbon Dungannon Road in Lisbon, was involved in a crash at 2:02 p.m. Oct. 29 on state Route 172, after a semi traveling the opposite direction went left of center and forced her off the road, according to her account.</p>
<p>&#8212; Sean McNicol, of County Airport Road in East Liverpool, was northbound on state Route 45 when he struck a tree that fell in the road in Madison Township.</p>
<p>Hancock County Sheriff</p>
<p>The arrests were logged on the following people and charges by the office over the past two months:</p>
<p>&#8212; Danielle Roscoe of Winterville, on Sept. 1 for delivery and transport of cocaine into the state with intent to deliver.</p>
<p>&#8212; Tammy Kille, of East Liverpool, on Sept. 2 for DWLS, admins and defective equipment.</p>
<p>&#8212; Marcus Boyd, of New Cumberland, on Sept. 5 for DUI and driving WLS admin.</p>
<p>&#8212; Nicolas Cafonntaine, of Newell, on Sept. 8 for a capias warrant.</p>
<p>&#8212; Rodney Martin, of New Cumberland, on Sept. 9 for possession of crack cocaine.</p>
<p>&#8212; Charles Ripley, of New Cumberland, on Sept. 9 for body attachment, obstructing and domestic battery.</p>
<p>&#8212; Zachary Mumford, of New Cumberland, on Sept. 10 for fleeing and reckless indifference.</p>
<p>&#8212; Justin Anthony, of New Castle, on Sept. 10 for possession with intent (marijuana).</p>
<p>&#8212; Gene Wright, of New Cumberland, on Sept. 13 for a parole violation.</p>
<p>&#8212; Trevor Zeigler, of Weirton, on Sept. 16 for DUI.</p>
<p>&#8212; Joseph Isabella, no address listed, on Sept. 16 for DUI.</p>
<p>&#8212; Jamie Cook, of New Cumberland, on Sept. 17 for domestic battery.</p>
<p>&#8212; Junaka Wallace, of Steubenville, on Sept. 17 for delivery of drugs resulting in death and delivery of fentanyl.</p>
<p>&#8212; Whitney Shroades, of Newell, on Sept. 17 for mandatory school attendance.</p>
<p>&#8212; Alen Turchinhodiz, of Pittsburgh, on Sept. 18 for DUI.</p>
<p>&#8212; Argyle Dillon II, no address listed, on Sept. 19 for possession of a controlled substance and burglary.</p>
<p>&#8212; Kathy Tuder, of East Liverpool, on Sept. 21 for being a fugitive from justice.</p>
<p>&#8212; Craig Mitchell, of Youngstown, on Sept. 23 for petit larceny.</p>
<p>&#8212; Craig Hall, of Boardman, on Sept. 23 for DWLS administrative (third) and speeding.</p>
<p>&#8212; Paul Coma, of East Liverpool, on Sept .24 for DUI and DWLS for DUI.</p>
<p>&#8212; Nathan Conley, of Rochester, Pa., on Sept. 26 for DUI.</p>
<p>&#8212; Brandon Savin, of East Liverpool, on Sept. 28 for fleeing and possession of stolen property.</p>
<p>&#8212; Rick Douds, of Ellwood City, Pa., on Oct. 1 for battery, daytime burglary and domestic battery.</p>
<p>&#8212; Charles Yost, of New Cumberland, on Oct. 9 for a capias warrant on domestic battery.</p>
<p>&#8212; Brian Wiggins, of Toronto, on Oct. 10 for DUI.</p>
<p>&#8212; Johnathan Glendenning, of New Martinsville, on Oct. 10 for a capias warrant.</p>
<p>&#8212; Mitchell Lacey, of East Liverpool, on Oct. 11 for aggravated DUI.</p>
<p>&#8212; Melissa Maxwell, of New Cumberland, on Oct. 14 for false pretenses.</p>
<p>&#8212; Brent Burton and Fred Riley, both of Chester, on Oct. 14 for domestic battery.</p>
<p>&#8212; Gregory Daugherty, of Newell, on Oct 15 for fleeing, DUI, reckless driving, DWLS DUI (third), improper passing and joy riding.</p>
<p>&#8212; William Turner, of Ocala, Fla., on Oct. 17 for DUI.</p>
<p>&#8212; Brian Wagner, of New Cumberland on Oct. 22 for DUI.</p>
<p>&#8212; Gary Behanna, of Newell, on an unspecified date for domestic battery and battery.</p>
<p>&#8212; Jacob Ewasky, of Weirton, on Oct. 24 for domestic assault, possession of marijuana and battery on a police officer.</p>
<p>&#8212; Wyatt Gone, of Chester, on Oct. 24 for DUI.</p>
<p>&#8212; Dianne Campbell, of New Cumberland, on Oct. 27 for DUI.</p>
<p>&#8212; George Evans, of New Cumberland, on Oct. 29 for two counts of sexual assault (third).</p>
<p>&#8212; Jason Barnes, of East Liverpool, on Oct. 29 for a probation violation.</p>
<p>&#8212; Steven Gallop II, of Chester, on Oct. 31 for domestic battery.</p>
<p>&#8212; Nicklas Dairymple, of Wellsville, on Oct. 31 for DUI.</p>

														
                        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup
    {clear:left; font:14px; }
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
    We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    #newsletter_article {width:100%; border:solid 1px #dbdbdb; padding:15px 40px; box-sizing:border-box; text-align:center;}
    #newsletter_article #mc_embed_signup form {padding:0; width:100%}
    #newsletter_article #mc_embed_signup .mc-field-group {width:100%; padding:0;}
    #newsletter_article h1 {font-size:24px; padding:0; margin:0}
    #newsletter_article p {padding:0; margin:0 0 8px 0; font-size:22px; text-align:center}
    #newsletter_article stong {width:100%; text-align:center}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul li {padding:3px 0 3px 8px}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul li:first-of-type {text-align:right; padding:3px 8px 3px 0}
    #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:70%; float:left;}
    #newsletter_article #email_submit {width:30%; float:left; box-sizing:border-box; padding-left:10px}
    #newsletter_article #mc_embed_signup #mc_embed_signup_scroll .button {width:100%; border-radius:3px}
    #newsletter_article #mce-EMAIL {margin-top:2px}
    #newsletter_article #mc_embed_signup .mc-field-group input {padding:9px 0}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul {margin:0 0 5px 0}
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px;}
        #newsletter_article p {font-size:18px;}
        #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:65%;}
        #newsletter_article #email_submit {width:35%;}
        #newsletter_article #mc_embed_signup .mc-field-group.input-group label {width:auto; position:relative; margin-left:auto; text-align:left; border:none; left:auto; bottom:auto; color:#444;}
    }
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px 10px;}
    }
</style>
<section id="newsletter_article">
    <h1>NEWSLETTER</h1>
    <p>Today's breaking news and more in your inbox</p>
    <div id="mc_embed_signup">
        <form action="//reviewonline.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=bb3a357ed1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
                </div>

                <div class="mc-field-group input-group">
                    <strong>I'm interested in (please check all that apply) </strong>
                    <ul>
                        <li><input type="checkbox" value="1" name="group[11185][1]" id="mce-group[11185]-11185-0"><label for="mce-group[11185]-11185-0">Daily Newsletter</label></li>
                        <li><input type="checkbox" value="2" name="group[11185][2]" id="mce-group[11185]-11185-1"><label for="mce-group[11185]-11185-1">Breaking News</label></li>
                        <div style="clear:both"></div>
                    </ul>
                </div>

                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_bb3a357ed1" tabindex="-1" value=""></div>
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
        </form>
    </div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
    {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
    (jQuery));var $mcj = jQuery.noConflict(true);</script>


                            						
					</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="https://www.reviewonline.com/news/police-courts/"><h1 id="related_six_title">Police &amp; Courts</h1></a>
		<section id="related_six">
				
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/police-log-232/"><h1>Police log</h1></a>
								<p>County Sheriff

— Deputies were asked to check on someone in the 36000 block of Teegarden Road in Salem Township ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/columbiana-county-common-pleas-705/"><h1>COLUMBIANA COUNTY COMMON PLEAS</h1></a>
								<p>New Cases

Deborah Cabone, Boardman, vs Leetonia Market, et al., appeal sought of workers’ compensation ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/columbiana-county-grand-jury-360/"><h1>COLUMBIANA COUNTY GRAND JURY</h1></a>
								<p>LISBON —William D. Cunning, 43, Spruce Street, Columbiana, was served a secret indictment charging him with ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/columbiana-county-municipal-618/"><h1>COLUMBIANA COUNTY MUNICIPAL</h1></a>
								<p>LISBON — A Nov. 12 pretrial was set in county Municipal Court for Robert J. Crespo, 33, North Ellsworth Avenue, ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/property-transfers-53/"><h1>Property transfers</h1></a>
								<p>Butler Township

Grayson Anderson to James and Donna Beardsley, home and 1.6 acres on U.S. Route 62; ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.reviewonline.com/news/police-courts/2020/11/columbiana-county-municipal-617/"><h1>Columbiana County Municipal</h1></a>
								<p>LISBON — A Nov. 12 preliminary hearing and pretrial was set in county Municipal Court for Brandon M. Huff, 26, ...</p>
													</article>
					
				<div style="clear:both"></div>
		</section>
		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='TREO_Right_300x600' style='text-align:center' class='lazyload Right_300x600' data-ad-slot='TREO_Right_300x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TREO_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="https://www.reviewonline.com/news/local-news/2020/11/local-effort-looks-to-brighten-area-senior-citizens-holiday/"><h1>Local effort looks to brighten area senior citizens’ holiday</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.reviewonline.com/sports/local-sports/2020/11/state-cross-country/"><h1>STATE CROSS COUNTRY</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.reviewonline.com/news/local-news/2020/11/w-va-hits-new-highs-in-virus-cases-15-deaths/"><h1>W.Va. hits new highs in virus cases, 15 deaths</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.reviewonline.com/news/local-news/2020/11/how-biden-navigated-pandemic-politics-to-win-the-white-house/"><h1>How Biden navigated pandemic politics to win the White House</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.reviewonline.com/sports/local-sports/2020/11/west-virginia-football-rankings/"><h1>WEST VIRGINIA FOOTBALL RANKINGS</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.reviewonline.com/sports/local-sports/2020/11/sportsbriefing-425/"><h1>SPORTSBRIEFING</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//reviewonline.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=bb3a357ed1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11185][1]" id="mce-group[11185]-11185-0"><label for="mce-group[11185]-11185-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11185][2]" id="mce-group[11185]-11185-1"><label for="mce-group[11185]-11185-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_bb3a357ed1" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='TREO_Middle_300x250' style='text-align:center' class='lazyload Middle_300x250' data-ad-slot='TREO_Middle_300x250'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TREO_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='TREO_Bottom_728x90' style='text-align:center' class='lazyload Bottom_728x90' data-ad-slot='TREO_Bottom_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('TREO_Bottom_728x90'); });
    </script>
</div><section id="article_count_wrap"><article><div id="float_widget" class="float_widget"></div></article><aside id="exp_btn" class="article_count_subscribe" onclick="expand_article_count()"><p></p>
	</aside><div id="sub_offer">
		<h3>Starting at $4.39/week.</h3>
		<a href="/subscribe/"><h1>Subscribe Today</h1></a>
	</div>
</section><style type="text/css">
    #article_count_wrap {z-index:9999; width:350px; box-sizing:border-box; padding:16px 20px 10px 20px; background:#222; position:fixed; display:grid; bottom:0; left:50px;grid-template-columns:1fr 30px;}
    .float_widget {font-size:14px; font-weight:bold; color:#fff; margin-bottom:1px; height:25px;}
    #article_count_wrap a {color:#fff; font-weight:bold; font-size:14px; grid-column:span 2;}
    #article_count_wrap a:hover {text-decoration:none;}
    #article_count_wrap h1 {padding:13px 0; font-weight:bold; text-align:center; width:180px; background:#2d4da0; font-size:14px;}
    #article_count_wrap h1:hover {background:#20397c;}
    #article_count_wrap h3 {padding:35px 0 30px 0; color:#fff; font-size:22px; font-weight:bold; grid-column:span 2;}
    #exp_btn {text-align:right; border-left:solid 1px #777; height:25px;}
    #sub_offer {display:none;}
    .show_sub_offer #sub_offer {display:block !important;}
    #exp_btn p {margin-top:10px; border:solid #fff; border-width:0 3px 3px 0; display:inline-block; padding:3px; transform:rotate(-135deg); -webkit-transform:rotate(-135deg); font-size:6px; line-height:6px;}
    .show_sub_offer #exp_btn p {margin-top:6px; transform:rotate(45deg)  !important; -webkit-transform:rotate(45deg) !important;}
    @media screen and (max-width:700px){#article_count_wrap {left:50%; margin-left:-175px;} }
</style><script>
    function expand_article_count() {
        var element = document.getElementById("article_count_wrap");
        element.classList.toggle("show_sub_offer");
    }
</script><script language="javascript">
	
	function pdisplay() {

		var ac = 5;
	
		value_or_null = (document.cookie.match(/^(?:.*;)?\s*__ocfreepass_291\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1]
		ocli = document.cookie.match(/^(.*;)?\s*__ocid\s*=\s*[^;]+(.*)?$/)
	
		var full_url = window.location.pathname;
	
		if ( !isNaN(parseInt(value_or_null)) && ocli === null ) {
			document.getElementById('article_count_wrap').style.display = '';
			var ar = ac - value_or_null;
			var mp = '';
			if ( ar != 1 ) { mp = 's'; }
			document.getElementById('float_widget').innerHTML = ar + ' article' + mp + ' remaining...';
		} else {
			document.getElementById('article_count_wrap').style.display = 'none';
		}

	}
	
	document.getElementById('article_count_wrap').style.display = 'none';
	window.setTimeout(pdisplay, 3000);

</script>
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>

<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="https://www.reviewonline.com/" rel="home"><img src="https://www.reviewonline.com/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="https://twitter.com/TheReviewOnline" target="_blank"><img class="footer_soc_icon" src="https://www.reviewonline.com/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="https://www.facebook.com/EastLiverpoolReview" target="_blank"><img class="footer_soc_icon" src="https://www.reviewonline.com/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-622772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-622772"><a href="https://www.reviewonline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-622771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622771"><a href="https://www.reviewonline.com/news/local-news/">Local News</a></li>
	<li id="menu-item-622770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622770"><a href="https://www.reviewonline.com/news/community-news/">Community News</a></li>
	<li id="menu-item-622773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622773"><a href="https://www.reviewonline.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-622775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622775"><a href="https://www.reviewonline.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-622778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622778"><a href="https://www.reviewonline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-622776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622776"><a href="https://www.reviewonline.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-622777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622777"><a href="https://www.reviewonline.com/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-622782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622782"><a href="https://www.reviewonline.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-622779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622779"><a href="https://www.reviewonline.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-622781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622781"><a href="https://www.reviewonline.com/opinion/local-columns/">Local Columns</a></li>
	<li id="menu-item-622780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622780"><a href="https://www.reviewonline.com/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-622768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622768"><a href="https://www.reviewonline.com/lifestyles/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-622767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622767"><a href="https://www.reviewonline.com/lifestyles/engagements/">Engagements</a></li>
	<li id="menu-item-622769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622769"><a href="https://www.reviewonline.com/lifestyles/weddings/">Weddings</a></li>
	<li id="menu-item-622766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622766"><a href="https://www.reviewonline.com/lifestyles/births/">Births</a></li>
</ul>
</li>
<li id="menu-item-622765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622765"><a href="https://www.reviewonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-622762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622762"><a href="https://www.reviewonline.com/submit-news/">Submit News</a></li>
	<li id="menu-item-622764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622764"><a href="https://www.reviewonline.com/advertise/">Advertise</a></li>
	<li id="menu-item-622763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622763"><a href="https://www.reviewonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © The Review | https://www.reviewonline.com | 210 East Fourth St., East Liverpool, OH 43920 | 330-385-4545 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141774582520218&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.reviewonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://content.reviewonline.com/news/police-courts/2020/11/police-92/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/content-reviewonline-com/news/police-courts/2020/11/police-92.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 9th, 2020 @ 5:09 am UTC -->
<!-- Cache File Generated In:       0.94615 seconds -->

<!-- Cache File Expires On:         Nov 16th, 2020 @ 5:09 am UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 16th, 2020 @ 5:09 am UTC -->

<!-- Loaded via Cache On:    Nov 9th, 2020 @ 5:16 am UTC -->
<!-- Loaded via Cache In:    0.01374 seconds -->